Equinix LD8 Power
Incident Report for EX Networks
Resolved
After 24 hours of stablility, EXN have re-introduced our peering and transit suppliers we pick up in Equinix LD8 back into our wider network. We will await the RFO from Equinix about this outage, and clients who would like a copy of this should raise a ticket ticket via the usual channels.
Posted Aug 19, 2020 - 22:39 BST
Monitoring
All our supplier circuits in Equinix LD8 are back up, however to ensure the stability of our wider network we won't be introducing these back into our network until we have the all clear from Equinix.

It has become clear that LD8 power maintenance on 2020-08-11 resulted in our network rack being moved into the new power system that was commissioned earlier this year. Equinix are currently moving all clients to the new power system which is expected to be completed at 21:00 today.
Posted Aug 18, 2020 - 16:56 BST
Update
Equinix IBX Site Staff reports that services have been further restored for several more customers and IBX Engineers continue to work towards restoring services to all customers by migrating to the newly installed and commissioned infrastructure.

At this time certain leased lines terminating on Equinix LD8 remain down.
Posted Aug 18, 2020 - 12:04 BST
Update
Equinix IBX Site Staff reports that IBX Engineers and the specialist vendor have begun restoring services to customers by migrating to newly installed and commissioned infrastructure. IBX Engineers continue to work towards restoring services to all customers and further updates will follow when more information is available
Posted Aug 18, 2020 - 08:45 BST
Identified
Update from Equinix: IBX Site Staff reports that fire alarm was triggered by the failure of output static switch from Galaxy UPS system supporting levels 1, 2, 3, 4 in building 8/9 at LD8. This has resulted in a loss of power for multiple customers and IBX Engineers are working to resolve the issue.
Posted Aug 18, 2020 - 07:00 BST
Investigating
At approximately 04:22 BST we were alerted to a number of ports and BGP sessions going down in Equinix LD8. At this time, all EX Networks equipment in this site is up with no issues, however we do have an number of supplier and customer ports that are down. Equinix have reported a power issue affecting some areas of the data centre, and that a fire alarm has been triggered. Investigations are still ongoing.

As a precuation EX Networks we will moving all traffic traversing Equinix LD8 away, leaving only locally connected clients.
Posted Aug 18, 2020 - 05:11 BST
This incident affected: Datacentres (Equinix LD8).