GS2 Incident
Incident Report for EX Networks
Resolved
This incident has been resolved.
Posted about 2 years ago. Jul 10, 2017 - 17:50 BST
Update
We can confirm our GS2 VMware platform is fully up. Any VMware customers still experiencing issues in GS2 should raise a ticket with our support team in the usual way.

We are still waiting for an official statement from Global Switch. Customers wishing to recive the RFO when it is produced should raise a support ticket to request this.
Posted about 2 years ago. Jul 10, 2017 - 16:08 BST
Update
Upon investigation, all customer PDUs were successfully powered back on at approximately 14:26. Any colocation customers still experiencing issues in GS2 should raise a ticket with our support team in the usual way.
Posted about 2 years ago. Jul 10, 2017 - 15:21 BST
Update
The power outage appears to be isolated to the 10th floor suite (7th floor is not affected) and power has returned. Network services are back online at this time and our engineers are bringing up our VMware platform.
Posted about 2 years ago. Jul 10, 2017 - 14:49 BST
Investigating
We are currently investigating a potential power issue within Global Switch 2. Further updates to follow.
Posted about 2 years ago. Jul 10, 2017 - 14:30 BST